Free performance monitoring for VMware™ and IBM Power Systems™


It is a security patch for version 4.53

It fixes this vulnerability: oCERT CVE-2014-4981

Apply the patch after v4.53 installation.

run below cmd on LPAR2RRD server under lpar2rrd user identification from the product home (/home/lpar2rrd/lpar2rrd)
$ patch -p0 < lpar2rrd_sec_patch_453-01.patch

Patch download site:
Thanks to Jürgen Bilberger<juergen.bilberger AT> for spotting it!